<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>BRIDGING THE COMMUNICATION GAP BETWEEN LAW ENFORCEMENT, DEAF/HARD OF HEARING COMMUNITY  | Erie County Executive Mark C. Poloncarz</title>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta charset="utf-8">
<meta name="format-detection" content="telephone=no" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/exec/misc/favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/exec/modules/cck/theme/content-module.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date_popup/themes/datepicker.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date_popup/themes/jquery.timeentry.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/node/node.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/poll/poll.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/pollanon/pollanon.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/simplenews/simplenews.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/defaults.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/system.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/system-menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/user/user.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/sites/all/modules/nice_menus/nice_menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/sites/all/modules/nice_menus/nice_menus_default.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/misc/farbtastic/farbtastic.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/calendar/calendar.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/cck/modules/fieldgroup/fieldgroup.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views/css/views.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/tablefield/tablefield.css?M" />
  <script type="text/javascript" src="/exec/misc/jquery.js?M"></script>
<script type="text/javascript" src="/exec/misc/drupal.js?M"></script>
<script type="text/javascript" src="/exec/modules/pollanon/js/jquery.cookie.min.js?M"></script>
<script type="text/javascript" src="/exec/modules/pollanon/js/pollanon.pack.js?M"></script>
<script type="text/javascript" src="/exec/modules/poormanscron/poormanscron.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/js/jquery.cycle.all.min.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/superfish.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/jquery.bgiframe.min.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/jquery.hoverIntent.minified.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/nice_menus.js?M"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/exec/", "cron": { "basePath": "/exec/index.php?q=poormanscron", "runNext": 1581030925 }, "nice_menus_options": { "delay": "800", "speed": "slow" } });
//--><!]]>
</script>

<link rel="stylesheet" href="//www2.erie.gov/sites/all/themes/erie_responsiveb/css/bootstrap.min.css" />
<link rel="stylesheet" href="//www2.erie.gov/sites/all/themes/erie_responsiveb/css/font-awesome.min.css">
<link rel="stylesheet" href="//www2.erie.gov/sites/www2.erie.gov.exec/themes/erie_responsiveb/css/style.css">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
</head>

<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24820103-1']);
  _gaq.push(['_setDomainName', '.erie.gov']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<header>
    <div class="container">
        <div class="row">
            <div class="col-md-1" id="logo">
                <a href="http://www.erie.gov"><img src="/sites/all/themes/erie_responsiveB/images/seal.png" alt="Erie.gov homepage" title="Erie.gov homepage"></a>
            </div>

            <div class="col-xs-12 col-xs-offset-15 visible-xs">
                <a href="#" id="mobile_menu"><span class="fa fa-bars"></span></a>
            </div>
            <div class="col-xs-12 visible-xs" id="mobile_menu_list">
<ul>
<ul class="links secondary-links"><li class="menu-320 first"><a href="http://www2.erie.gov/exec/" title="">Home</a></li>
<li class="menu-321"><a href="http://www2.erie.gov/exec/index.php?q=biography" title="">Biography</a></li>
<li class="menu-322"><a href="http://www2.erie.gov/exec/index.php?q=newsroom" title="">Newsroom</a></li>
<li class="menu-341"><a href="/exec/index.php?q=executive-orders" title="Executive Orders">Executive Orders</a></li>
<li class="menu-400"><a href="http://www2.erie.gov/exec/index.php?q=documents" title="">Documents</a></li>
<li class="menu-339"><a href="http://www2.erie.gov/exec/index.php?q=volunteer-board-positions" title="">Volunteer Board Positions</a></li>
<li class="menu-354"><a href="/exec/index.php?q=whistleblower-hotline" title="Whistleblower Hotline">Whistleblower Hotline</a></li>
<li class="menu-326 last"><a href="http://www2.erie.gov/exec/index.php?q=contact-information" title="">Contact</a></li>
</ul></ul>
            </div>

            <div class="col-md-9 col-sm-7 hidden-xs" id="nav-bar">
                <ul class="nav">
<li><a href="http://www2.erie.gov/index.php?q=your-government">Your Government</a></li>
<li><a href="http://www2.erie.gov/index.php?q=our-services">Our Services</a></li>
<li><a href="http://www2.erie.gov/index.php?q=doing-business">Doing Business</a></li>
<li><a href="http://www2.erie.gov/index.php?q=our-community">Our Community</a></li>
<li><a href="http://www2.erie.gov/index.php?q=how-do-i">How do I ...</a></li>
                </ul>
            </div>

            <div class="col-md-2 hidden-xs">
<!-- AddThis Button BEGIN -->
<div class="addthis_sharing_toolbox"></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eriecounty" async="async"></script>
<!-- AddThis Button END -->
	    </div>


        </div>
    </div>
</header>



<section id="banner">
<div class="container hidden-print">
<div class="row">
      <div class="col-md-1">
<p><a href="http://www.erie.gov"><img src="/sites/all/themes/erie_responsiveB/images/seal.png" alt="Erie.gov homepage" title="Erie.gov homepage"></a></p>
	</div>
      <div class="col-md-6">
<p class="welcome">Welcome to Erie County, NY</p>
<p class="department_name">Erie County Executive Mark C. Poloncarz</p>
      </div>
      <div class="col-md-5">
<div class="search">
<div id='cse-search-form' style='width: 100%;'>Loading</div>
<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var orderByOptions = {};
  orderByOptions['keys'] = [{label: 'Relevance', key: ''} , {label: 'Date', key: 'date'}];
  customSearchOptions['enableOrderBy'] = true;
  customSearchOptions['orderByOptions'] = orderByOptions;
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('007518037577306028695:w6nfzkoab7u', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('http://www2.erie.gov/index.php?q=search', 'as_q');
  options.setAutoComplete(true);
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
</div>
	</div>

  </div>
</div>
</section>

<section class="navigation hidden-print">
<nav>

    <div class="container">
        <div class="row">

            <div class="col-md-12 hidden-xs">

<div id='submenu'>

<ul>
<ul class="links secondary-links"><li class="menu-320 first"><a href="http://www2.erie.gov/exec/" title="">Home</a></li>
<li class="menu-321"><a href="http://www2.erie.gov/exec/index.php?q=biography" title="">Biography</a></li>
<li class="menu-322"><a href="http://www2.erie.gov/exec/index.php?q=newsroom" title="">Newsroom</a></li>
<li class="menu-341"><a href="/exec/index.php?q=executive-orders" title="Executive Orders">Executive Orders</a></li>
<li class="menu-400"><a href="http://www2.erie.gov/exec/index.php?q=documents" title="">Documents</a></li>
<li class="menu-339"><a href="http://www2.erie.gov/exec/index.php?q=volunteer-board-positions" title="">Volunteer Board Positions</a></li>
<li class="menu-354"><a href="/exec/index.php?q=whistleblower-hotline" title="Whistleblower Hotline">Whistleblower Hotline</a></li>
<li class="menu-326 last"><a href="http://www2.erie.gov/exec/index.php?q=contact-information" title="">Contact</a></li>
</ul></ul>

	</div>
	</div>
	</div>

</div>
</nav>
</section>

<div class="clear"></div>  

<div class="container">
  <div class="row">
	<div class="breadcrumb"><p><a href="/exec/">Erie County Executive Mark C. Poloncarz</a> &raquo; BRIDGING THE COMMUNICATION GAP BETWEEN LAW ENFORCEMENT, DEAF/HARD OF HEARING COMMUNITY </p></div>
  </div>

  <div class="row"><h2>BRIDGING THE COMMUNICATION GAP BETWEEN LAW ENFORCEMENT, DEAF/HARD OF HEARING COMMUNITY </h2></div>

  <div class="row">
      </div>

</div>

<section id="content">
  <div class="container">

<div class="row press_release">
<p class="revised">Modified: February 5, 2020 11:55am</p>
<div class="addthis_native_toolbox hidden-print"></div>
<div class="clear"></div>
</div>


    <div class="row">
	<div class="col-lg-3 col-md-3 col-xs-12 hidden-print">
	<div class="morepress"><h4>Latest News</h4> <div class="region region-top-left">
  <div id="block-views-press_releases-block_1" class="clear-block block block-views "><div class="">
  
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/bridging-communication-gap-between-law-enforcement-deafhard-hearing-community" class="active">BRIDGING THE COMMUNICATION GAP BETWEEN LAW ENFORCEMENT, DEAF/HARD OF HEARING COMMUNITY</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em><span style="color: #000000; font-size: medium;">Mobile app will be utilized by law enforcement during traffic stops with deaf/hard of hearing individuals</span></em></p>
<p align="center"><em><span style="color: #000000; font-size: medium;"></span></em>&nbsp;</p>
<p align="center"><em><span style="color: #000000; font-size: medium;">Amherst Police Department training in app usage this week; allows for a real-time sign language interpreter to assist in communications</span></em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">February 5, 2020 11:55am</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/tree-and-shrub-seedlings-available-erie-county-soil-and-water-conservation-district-2">TREE AND SHRUB SEEDLINGS AVAILABLE FROM ERIE COUNTY SOIL AND WATER CONSERVATION DISTRICT</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em><span style="font-size: medium;"><span style="color: #000000;"><span style="font-family: Times New Roman;">Thirty-eight species of trees and shrubs are available &nbsp;</span></span></span></em><em></em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">February 4, 2020 12:41pm</span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/erie-county-department-real-property-tax-services-partners-arrive-tax-bill-solution">ERIE COUNTY DEPARTMENT OF REAL PROPERTY TAX SERVICES, PARTNERS ARRIVE AT TAX BILL SOLUTION</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em><span style="color: #000000;">&nbsp;</span><span style="color: #000000;">Municipalities will be held harmless; refunds for any overpayments will be sent in March and July</span></em></p>
<p align="center"><em><span style="color: #000000;"></span></em>&nbsp;</p>
<p align="center"><em><span style="color: #000000;">Solution eliminates need for overtime work</span></em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">January 29, 2020 5:06pm</span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/playground-all-planned-chestnut-ridge-park">A PLAYGROUND FOR ALL PLANNED FOR CHESTNUT RIDGE PARK</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em><span style="color: #000000; font-size: medium;">Erie County Parks Department, NYS Assemblyman Burke join Chestnut Ridge Conservancy to kick off fundraising capital campaign for new playground </span></em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">January 24, 2020 2:32pm</span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/poloncarz-statement-impact-governor-cuomo%E2%80%99s-proposed-changes-medicaid-would-have-local-governm">POLONCARZ STATEMENT ON IMPACT GOVERNOR CUOMO’S PROPOSED CHANGES TO MEDICAID WOULD HAVE ON LOCAL GOVERNMENT BUDGETS</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>Erie County Executive Mark C. Poloncarz today issued the following statement in response to New York State Governor Andrew Cuomo&rsquo;s proposed budget for the 2020-21 fiscal year.</p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">January 21, 2020 5:52pm</span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/exec/index.php?q=press-releases">
    more news &gt;&gt;  </a>
</div>
  
  
  
</div><!-- /.view -->
</div>


<div id="block-block-6" class="clear-block block block-block sidemenu"><p>For press releases from other years, please click on one of the following links:</p>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=2020-press-releases">2019</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2019-press-releases">2019</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2018-press-releases">2018</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2017-press-releases">2017</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2016-press-releases">2016</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2015-press-releases">2015</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2014-press-releases">2014</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2013-press-releases">2013</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2012-press-releases">2012</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=2011-press-releases">2011 Transition</a></li>
</ul></div>


</div><!-- /.region -->
</div>
	</div>

	<div class="col-lg-9 col-md-9 col-xs-12">
 	<div id="node-1581" class=" clearfix">
  
  
  
  
  <div class="content">
    <div class="field field-type-date field-field-date">
    <div class="field-items">
            <div class="field-item odd">
                      <div class="field-label-inline-first">
              Date:&nbsp;</div>
                    <span class="date-display-single">2/5/20</span>        </div>
        </div>
</div>
<p><span style="color: #000000;">A new communications tool, designed to improve communications between the police and the hard of hearing and deaf community during routine law enforcement traffic stops, will soon be implemented in Erie County after being announced at the Town of Amherst Police Training Facility. The project will supply Amherst Police Department patrol supervisors with mobile devices on a 24-hour basis, each device equipped with an app that can be utilized during traffic stops with a person who indicates that they are deaf or hard of hearing.&nbsp; </span><span style="color: #000000;">The app will allow for a real-time sign language interpreter to assist in the communication between the deaf person and the police officer. Erie County Executive Mark C. Poloncarz today joined Commissioner of Central Police Services James Jancewicz, Town of Amherst Police Chief John Askey, Executive Director of Deaf Access Services Pamela Kefi, and Niagara University First Responder Disability Awareness Project Director David Whalen to unveil and demonstrate the app. </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">&ldquo;This technology will be a tremendous help to the deaf and hard of hearing community and will lead to better, more productive interactions with law enforcement,&rdquo; <strong>said Erie County Executive Mark C. Poloncarz</strong></span><span style="color: #000000;">. &ldquo;We will continue to make Erie County a more inclusive community and bridging communication gaps is a good way to do that. I thank the partners who came together to make this project and look forward to its eventual use countywide.&rdquo;</span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;"><strong>Commissioner of Central Police Services James Jancewicz said</strong>, &ldquo;This technology is an excellent example of Central Police Services working closely with our partners to provide critical services to improve the safety and welfare of our entire community.&rdquo; &nbsp;</span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">Erie County Central Police Services has been working with the Amherst Police Department, Deaf Access Services, and the Niagara University First Responder Disability Awareness Program to create and implement the pilot project. The four agencies conducted in-service training on the app for every Town of Amherst police officer this week, followed by implementation of the project throughout the town. The long-term goal is to utilize the technology and best practices developed by the Amherst Police Department throughout the entire county to improve the safety of the deaf community and police officers.&nbsp; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><strong><span style="color: #000000;">&nbsp;</span></strong></p>
<p><span style="color: #000000;"><strong>Town of Amherst Police Chief John Askey said</strong>, &ldquo;The Amherst Police Department is proud of our partnership with Erie County, Deaf Access Services and the First Responder Disability Awareness Program which collaborated to conduct this pilot program in Erie County to better serve the residents of the Town of Amherst and eventually all of Erie County.&rdquo;</span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><strong><span style="color: #000000;">Deaf Access Services Executive Director Pamela Kefi added,</span></strong><span style="color: #000000;"> &ldquo;Deaf Access Services, an affiliate of People Inc., is pleased to work alongside our partners to implement this important project.&nbsp; </span><span style="color: #000000;">Historically, there has been very little language access for deaf and hard of hearing people with law enforcement and first responders.&rdquo; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">Executive Director of the Erie County Office for the Disabled Frank A. Cammarata also joined the announcement. &ldquo;It&rsquo;s wonderful to see the Amherst Police Department working with the deaf and hard of hearing community on this project,&rdquo; <strong>Cammarata said.</strong>&nbsp; </span><span style="color: #000000;">&ldquo;It is vital for all public safety agencies to work inclusively and understand the specific needs of each community.&rdquo;</span><span style="color: #000000;">&nbsp; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;"><strong>David Wantuck, Deaf Access Services Community Engagement Specialist, said</strong>, &ldquo;Although an in-person interpreter is always most effective, our new video remote interpreting system will allow for immediate language access for the Amherst Police Department and the deaf community.&rdquo;&nbsp; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><strong><span style="color: #000000;">&nbsp;</span></strong></p>
<p><strong><span style="color: #000000;">For more information about other ways to use the Deaf Access Services Video Remote Interpreting Services, please contact Jodie Chibi, Director of Interpreting Services at (716) 833-1637 x 105. &nbsp;</span></strong></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">&nbsp; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><strong><span style="color: #000000;">For more information:</span></strong></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><strong><span style="color: #000000;">&nbsp;</span></strong></p>
<p><span style="color: #000000;">On the Department of Central Police Services, visit </span><a href="http://www2.erie.gov/cps/"><span style="color: #0000ff;">http://www2.erie.gov/cps/</span></a><span style="color: #000000;">&nbsp;&nbsp; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">On Deaf Access Services, visit &nbsp;&nbsp;</span><a href="http://www.wnydas.org/"><span style="color: #0000ff;">http://www.wnydas.org/</span></a><span style="color: #000000;">&nbsp; </span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p><span style="color: #000000;">&nbsp;</span></p>
<p align="center"><span style="color: #000000;"># # #</span></p>  </div>

  </div><!-- /.node -->
	</div>

    </div>


</div>
</section>

<section class="box_lists hidden-print">
<div class="container">
    <div class="row">

<div class="col-md-3">
	<div class="region region-bottom-left">
  <div id="block-block-9" class="clear-block block block-block "><h4>Services</h4>
<ul>
<li><a href="http://www2.erie.gov/index.php?q=erie-county-departments-amp-agencies">Erie County Departments &amp; Agencies</a></li>
<li><a href="http://www2.erie.gov/index.php?q=our-services">Services We Offer</a></li>
<li><a href="http://www2.erie.gov/index.php?q=doing-business">Do Business with County Government</a></li>
<li><a href="https://paytax.erie.gov/(S(0zqaw1nri5md20qzhgo3uahj))/WebPortal/WEB_PT_MAIN.aspx?command=">Pay Taxes Online</a></li>
<li><a href="http://www2.erie.gov/socialservices/">Apply for Assistance</a></li>
</ul></div>


</div><!-- /.region -->
</div>

<div class="col-md-3">
	<div class="region region-bottom-cleft">
  <div id="block-block-10" class="clear-block block block-block "><h4>Frequently Requested Information</h4>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=email-mark">Send Mark an Email</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=budget-office">Erie County Budget</a></li>
<li><a href="http://www2.erie.gov/employment/">Work for Erie County</a></li>
<li><a href="http://www2.erie.gov/socialservices/">Apply for Assistance</a></li>
<li><a href="http://www2.erie.gov/parks/">Explore Our Parks</a></li>
</ul></div>


</div><!-- /.region -->
</div>


<div class="col-md-3">
	<div class="region region-bottom-cright">
  <div id="block-block-11" class="clear-block block block-block "><h4>Featured</h4>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=state-county-address-2019">2019 State of the County</a></li>
<li><a href="http://www2.erie.gov/sites/www2.erie.gov/files/uploads/pdfs/Initiatives%20for%20a%20Strong%20Community.pdf">Initiatives for a Stronger Community</a></li>
<li><a href="http://www2.erie.gov/environment/sites/www2.erie.gov.environment/files/uploads/pdfs/Initiatives%20For%20Smart%20Economy%202.0.pdf">Initiatives for a Smart Economy 2.0</a></li>
<li><a href="http://www2.erie.gov/environment/sites/www2.erie.gov.environment/files/uploads/pdfs/SmartEconomy%20for%20Web3.pdf">Initiatives for a Smart Economy</a></li>
<li><a href="http://www2.erie.gov/index.php?q=101-ways-erie-county-government-serves-you">101 Ways Erie County Government Serves You</a></li>
<li><a href="http://www2.erie.gov/exec/sites/www2.erie.gov.exec/files/uploads/pdfs/Examining%20School%20District%20Expenses.pdf">Examining School District Expenses</a></li>
</ul></div>


</div><!-- /.region -->
</div>

<div class="col-md-3">
	<div class="region region-bottom-right">
  <div id="block-block-12" class="clear-block block block-block "><h4>Contact</h4>
<p><a href="http://www2.erie.gov/exec/index.php?q=email-mark"><i class="fa fa-envelope"></i></a>  <a href="https://www.facebook.com/CountyExecutiveMarkPoloncarz/"><i class="fa fa-facebook"></i></a>  <a href="https://www.youtube.com/ErieCountyNY"><i class="fa fa-youtube"></i></a> <a href="http://www2.erie.gov/exec/index.php?q=rss.xml"><i class="fa fa-rss"></i></a></p>

<p>Phone:  (716) 858-8500</p>
<p>Fax: (716) 858-6679</p>
<p>Erie County Executive's Office<br />95 Franklin Street, 16th Floor<br />Buffalo, New York 14202 <a href="https://www.google.com/maps/preview#!q=95+Franklin+St%2C+Buffalo%2C+NY+14202&data=!1m4!1m3!1d2851!2d-78.876696!3d42.884019!4m10!1m9!4m8!1m3!1d93533!2d-78.876017!3d42.8962389!3m2!1i1024!2i768!4f13.1"><i class="fa fa-map-marker "></i></a></p></div>


</div><!-- /.region -->
</div>

    </div>
</div>
</section>

<footer id="footer">

<div id="erie_footer">
  <div class="container">
    <div class="row">

      <div class="col-sm-5"> 
<p>
&nbsp;&nbsp; 
<a href="http://www.erie.gov">ERIE.GOV</a>
&nbsp; | &nbsp; 
<a href="http://www.erie.gov/sitemap.asp">Site Map</a>
&nbsp; | &nbsp; 
<a href="http://www2.erie.gov/exec/index.php?q=office-information-0">Contact Us</a>
&nbsp; | &nbsp; 
<a href="http://www2.erie.gov/index.php?q=accessibility">Accessibility</a>
</p>
</div>

      <div class="col-sm-7"> 

<div class="search_footer">
<script>
  (function() {
    var cx = '007518037577306028695:w6nfzkoab7u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>


<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true, gaTrack: true, gaId: 'UA-24820103-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>



</div>


    </div>
  </div>
</div>

<div id="admin_footer">
  <div class="container">
    <div class="row">
<div class="region region-footer">
  <div id="block-user-0" class="clear-block block block-user "><form action="/exec/index.php?q=press/bridging-communication-gap-between-law-enforcement-deafhard-hearing-community&amp;destination=node%2F1581"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-HrYqqPbpmj462vTVyrJzxNFW5j7FyVlFYLlaguU6mss" value="form-HrYqqPbpmj462vTVyrJzxNFW5j7FyVlFYLlaguU6mss"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
</div>


</div><!-- /.region -->
      </div>
    </div>
</div>

</footer>



<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/jquery.easing.min.js"></script>
<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/bootstrap.min.js"></script>
<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/script.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eriecounty" async="async"></script>

</body>
</html>