<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>ERIE COUNTY GUN VIOLENCE PREVENTION TASK FORCE  PRESENTS FIRST REPORT  | Erie County Executive Mark C. Poloncarz</title>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta charset="utf-8">
<meta name="format-detection" content="telephone=no" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/exec/misc/favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/exec/modules/cck/theme/content-module.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date_popup/themes/datepicker.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date_popup/themes/jquery.timeentry.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/node/node.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/poll/poll.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/pollanon/pollanon.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/simplenews/simplenews.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/defaults.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/system.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/system-menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/user/user.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/sites/all/modules/nice_menus/nice_menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/sites/all/modules/nice_menus/nice_menus_default.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/misc/farbtastic/farbtastic.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/calendar/calendar.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/cck/modules/fieldgroup/fieldgroup.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views/css/views.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/tablefield/tablefield.css?M" />
  <script type="text/javascript" src="/exec/misc/jquery.js?M"></script>
<script type="text/javascript" src="/exec/misc/drupal.js?M"></script>
<script type="text/javascript" src="/exec/modules/pollanon/js/jquery.cookie.min.js?M"></script>
<script type="text/javascript" src="/exec/modules/pollanon/js/pollanon.pack.js?M"></script>
<script type="text/javascript" src="/exec/modules/poormanscron/poormanscron.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/js/jquery.cycle.all.min.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/superfish.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/jquery.bgiframe.min.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/jquery.hoverIntent.minified.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/nice_menus.js?M"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/exec/", "cron": { "basePath": "/exec/index.php?q=poormanscron", "runNext": 1658332858 }, "nice_menus_options": { "delay": "800", "speed": "slow" } });
//--><!]]>
</script>

<link rel="stylesheet" href="//www2.erie.gov/sites/all/themes/erie_responsiveb/css/bootstrap.min.css" />
<link rel="stylesheet" href="//www2.erie.gov/sites/all/themes/erie_responsiveb/css/font-awesome.min.css">
<link rel="stylesheet" href="//www2.erie.gov/sites/www2.erie.gov.exec/themes/erie_responsiveb/css/style.css">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
</head>

<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24820103-1']);
  _gaq.push(['_setDomainName', '.erie.gov']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<header>
    <div class="container">
        <div class="row">
            <div class="col-md-1" id="logo">
                <a href="//www.erie.gov"><img src="/sites/all/themes/erie_responsiveB/images/seal.png" alt="Erie.gov homepage" title="Erie.gov homepage"></a>
            </div>

            <div class="col-xs-12 col-xs-offset-15 visible-xs">
                <a href="#" id="mobile_menu"><span class="fa fa-bars"></span></a>
            </div>
            <div class="col-xs-12 visible-xs" id="mobile_menu_list">
<ul>
<ul class="links secondary-links"><li class="menu-320 first"><a href="http://www2.erie.gov/exec/" title="">Home</a></li>
<li class="menu-321"><a href="http://www2.erie.gov/exec/index.php?q=biography" title="">Biography</a></li>
<li class="menu-322"><a href="http://www2.erie.gov/exec/index.php?q=newsroom" title="">Newsroom</a></li>
<li class="menu-341"><a href="/exec/index.php?q=executive-orders" title="Executive Orders">Executive Orders</a></li>
<li class="menu-400"><a href="http://www2.erie.gov/exec/index.php?q=documents" title="">Documents</a></li>
<li class="menu-339"><a href="http://www2.erie.gov/exec/index.php?q=volunteer-board-positions" title="">Volunteer Board Positions</a></li>
<li class="menu-354"><a href="/exec/index.php?q=whistleblower-hotline" title="Whistleblower Hotline">Whistleblower Hotline</a></li>
<li class="menu-326 last"><a href="http://www2.erie.gov/exec/index.php?q=contact-information" title="">Contact</a></li>
</ul></ul>
            </div>

            <div class="col-md-9 col-sm-7 hidden-xs" id="nav-bar">
                <ul class="nav">
<li><a href="//www2.erie.gov/index.php?q=your-government">Your Government</a></li>
<li><a href="//www2.erie.gov/index.php?q=our-services">Our Services</a></li>
<li><a href="//www2.erie.gov/index.php?q=doing-business">Doing Business</a></li>
<li><a href="//www2.erie.gov/index.php?q=our-community">Our Community</a></li>
<li><a href="//www2.erie.gov/index.php?q=how-do-i">How do I ...</a></li>
                </ul>
            </div>

            <div class="col-md-2 hidden-xs">
<!-- AddThis Button BEGIN -->
<div class="addthis_sharing_toolbox"></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eriecounty" async="async"></script>
<!-- AddThis Button END -->
	    </div>


        </div>
    </div>
</header>



<section id="banner">
<div class="container hidden-print">
<div class="row">
      <div class="col-md-1">
<p><a href="//www.erie.gov"><img src="/sites/all/themes/erie_responsiveB/images/seal.png" alt="Erie.gov homepage" title="Erie.gov homepage"></a></p>
	</div>
      <div class="col-md-6">
<p class="welcome">Welcome to Erie County, NY</p>
<p class="department_name">Erie County Executive Mark C. Poloncarz</p>
      </div>
      <div class="col-md-5">
<div class="search">

<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var orderByOptions = {};
  orderByOptions['keys'] = [{label: 'Relevance', key: ''} , {label: 'Date', key: 'date'}];
  customSearchOptions['enableOrderBy'] = true;
  customSearchOptions['orderByOptions'] = orderByOptions;
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('007518037577306028695:w6nfzkoab7u', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('//www2.erie.gov/index.php?q=search', 'as_q');
  options.setAutoComplete(true);
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
</div>
	</div>

  </div>
</div>
</section>

<section class="navigation hidden-print">
<nav>

    <div class="container">
        <div class="row">

            <div class="col-md-12 hidden-xs">

<div id='submenu'>

<ul>
<ul class="links secondary-links"><li class="menu-320 first"><a href="http://www2.erie.gov/exec/" title="">Home</a></li>
<li class="menu-321"><a href="http://www2.erie.gov/exec/index.php?q=biography" title="">Biography</a></li>
<li class="menu-322"><a href="http://www2.erie.gov/exec/index.php?q=newsroom" title="">Newsroom</a></li>
<li class="menu-341"><a href="/exec/index.php?q=executive-orders" title="Executive Orders">Executive Orders</a></li>
<li class="menu-400"><a href="http://www2.erie.gov/exec/index.php?q=documents" title="">Documents</a></li>
<li class="menu-339"><a href="http://www2.erie.gov/exec/index.php?q=volunteer-board-positions" title="">Volunteer Board Positions</a></li>
<li class="menu-354"><a href="/exec/index.php?q=whistleblower-hotline" title="Whistleblower Hotline">Whistleblower Hotline</a></li>
<li class="menu-326 last"><a href="http://www2.erie.gov/exec/index.php?q=contact-information" title="">Contact</a></li>
</ul></ul>

	</div>
	</div>
	</div>

</div>
</nav>
</section>

<div class="clear"></div>  

<div class="container">
  <div class="row">
	<div class="breadcrumb"><p><a href="/exec/">Erie County Executive Mark C. Poloncarz</a> &raquo; ERIE COUNTY GUN VIOLENCE PREVENTION TASK FORCE  PRESENTS FIRST REPORT </p></div>
  </div>

  <div class="row"><h2>ERIE COUNTY GUN VIOLENCE PREVENTION TASK FORCE  PRESENTS FIRST REPORT </h2></div>

  <div class="row">
      </div>

</div>

<section id="content">
  <div class="container">

<div class="row press_release">
<p class="revised">Modified: July 18, 2022 11:59am</p>
<div class="addthis_native_toolbox hidden-print"></div>
<div class="clear"></div>
</div>


    <div class="row">
	<div class="col-lg-3 col-md-3 col-xs-12 hidden-print">
	<div class="morepress"><h4>Latest News</h4> <div class="region region-top-left">
  <div id="block-views-press_releases-block_1" class="clear-block block block-views "><div class="">
  
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/erie-county-gun-violence-prevention-task-force-presents-first-report" class="active">ERIE COUNTY GUN VIOLENCE PREVENTION TASK FORCE  PRESENTS FIRST REPORT</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Task Force was formed pursuant to ECE Poloncarz issuing Executive Order #22 in July 2021, declaring gun violence as a public health crisis </em></p>
<p align="center"><em>&nbsp;</em></p>
<p align="center"><em>Numerous Task Force partners focusing on gun violence reduction initiatives, new partnerships, community education </em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">July 18, 2022 11:59am</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/poloncarz-addresses-white-house-workforce-summit">POLONCARZ ADDRESSES WHITE HOUSE WORKFORCE SUMMIT</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Erie County Executive joins Vice President Harris, administration officials, national colleagues to discuss Erie County Healthcare Career Grant program &nbsp;&nbsp;</em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">July 13, 2022 11:20am</span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/monkeypox-detected-erie-county-resident">MONKEYPOX DETECTED IN ERIE COUNTY RESIDENT</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p><em>Risk to the general public is currently low</em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">July 13, 2022 11:04am</span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/erie-county-executive-poloncarz-attend-white-house-workforce-summit">ERIE COUNTY EXECUTIVE POLONCARZ TO ATTEND  WHITE HOUSE WORKFORCE SUMMIT</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Poloncarz will join Vice-President Harris, officials to discuss </em></p>
<p align="center"><em>Erie County&rsquo;s Healthcare Careers Grant Program </em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">July 11, 2022 11:06am</span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/erie-county-announces-plans-invest-more-632-million-opioid-settlement-funds-2038">ERIE COUNTY ANNOUNCES PLANS TO INVEST MORE THAN $63.2 MILLION IN OPIOID SETTLEMENT FUNDS BY 2038</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>County to receive $19. 2 million in 2022; settlements between Erie County and the New York State Attorney General with Amerisource Bergen, Cardinal Health, McKesson, Endo, Janssen and Allergan resolve allegations the drug manufacturers and distributors contributed to the opioid epidemic </em></p>
<p align="center"><em>&nbsp;</em></p>
<p align="center"><em>Funding will support anti-opioid programs and partners across the community</em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">July 8, 2022 2:04pm</span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/exec/index.php?q=press-releases">
    more news &gt;&gt;  </a>
</div>
  
  
  
</div><!-- /.view -->
</div>


<div id="block-block-6" class="clear-block block block-block sidemenu"><p>For press releases from other years, please click on one of the following links:</p>
<ul>
<li><a href="2022-press-releases">2022</a></li>
<li><a href="2021-press-releases">2021</a></li>
<li><a href="2020-press-releases">2020</a></li>
<li><a href="2019-press-releases">2019</a></li>
<li><a href="2018-press-releases">2018</a></li>
<li><a href="2017-press-releases">2017</a></li>
<li><a href="2016-press-releases">2016</a></li>
<li><a href="2015-press-releases">2015</a></li>
<li><a href="2014-press-releases">2014</a></li>
<li><a href="2013-press-releases">2013</a></li>
<li><a href="2012-press-releases">2012</a></li>
<li><a href="2011-press-releases">2011 Transition</a></li>
</ul></div>


</div><!-- /.region -->
</div>
	</div>

	<div class="col-lg-9 col-md-9 col-xs-12">
 	<div id="node-1877" class=" clearfix">
  
  
  
  
  <div class="content">
    <div class="field field-type-date field-field-date">
    <div class="field-items">
            <div class="field-item odd">
                      <div class="field-label-inline-first">
              Date:&nbsp;</div>
                    <span class="date-display-single">7/18/22</span>        </div>
        </div>
</div>
<p>The Erie County Gun Violence Prevention Task Force (&ldquo;the Task Force&rdquo;), created pursuant to Erie County Executive Mark C. Poloncarz&rsquo;s issuance of his Executive Order #22 (&ldquo;the Order&rdquo;) in July 2021, has issued its first report to update on the group&rsquo;s activities and achievements from its inception through May 2022. The<a href="https://www2.erie.gov/exec/sites/www2.erie.gov.exec/files/uploads/pdfs/Executive-Order-22-Gun-Violence-as-a-PHC-002.pdf"> Order</a>, issued after shooting incidents in the City of Buffalo had risen to 36 in the month of July 2021, declared gun violence to be a public health crisis. The Task Force report can be read<a href="https://www2.erie.gov/exec/sites/www2.erie.gov.exec/files/uploads/pdfs/7-18-22-gun-violence-prevention-task-force-report.pdf"> here</a> .</p>
<p>&nbsp;</p>
<p>&ldquo;The Erie County Gun Violence Prevention Task Force has been working hard over the past year to form and nurture partnerships, educate communities, and raise awareness of the public health crisis that gun violence has become in Erie County. With a primary focus on decreasing gun violence among youth, and increasing funding for programs designed to reduce gun violence, the Task Force has made great strides in the past year and is continuing to grow its outreach,&rdquo; <strong>said Erie County Executive Mark C. Poloncarz</strong>. &ldquo;Their efforts are paying off and I thank the members of the Task Force and our community partners for their work in deceasing incidents of gun violence in Erie County.&rdquo;</p>
<p>&nbsp;</p>
<p>The Task Force is charged with preparing programs and initiatives addressing six areas of concern:</p>
<p>&bull;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; decrease gun violence among youth;</p>
<p>&bull;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; increase funding to programs specifically designed to reduce gun-violence;</p>
<p>&bull;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; work with local law enforcement agencies to create strategies to reduce the number of illegal firearms in Erie County;</p>
<p>&bull;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; work with marginalized populations to provide education on gun violence, issues and solutions;</p>
<p>&bull;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; advocate for relevant policies that improve health in communities of color; and</p>
<p>&bull;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; support local, State, and Federal programs that advance anti-gun violence initiatives.</p>
<p>&nbsp;</p>
<p>&ldquo;It is my top priority to prevent gun violence and remove illegal firearms from our streets. I want to thank the County Executive for his leadership in recognizing gun violence as a public health crisis and providing funding to support this important initiative. I also want to thank all of our partners in the Gun Violence Task Force for creating educational programs, employment opportunities and other holistic strategies to improve our neighborhoods and prevent violent crime,&rdquo;<strong> said Erie County District Attorney John J. Flynn.</strong></p>
<p><strong>&nbsp;</strong></p>
<p>&nbsp;</p>
<p><strong>Congressman Brian Higgins said,</strong> &ldquo;Gun violence is a multidimensional problem, and the Erie County Gun Violence Prevention Task Force provides perspective to deliver comprehensive strategies that address the root causes contributing to this crisis. We commend Erie County Executive Mark Poloncarz for his leadership and the members of the Task Force for their commitment. Together we can create lasting change that strengthens the health and safety of our neighborhoods and saves the lives of Erie County residents.&rdquo;</p>
<p>&nbsp;</p>
<p>The Task Force is a collaboration of numerous Erie County departments along with local law enforcement including the Erie County Sheriff&rsquo;s office, the Erie County District Attorney&rsquo;s office, and the Buffalo Police Department as well as members of the Erie County Legislature, local anti-violence organizations and leaders, and the Live Well Erie Task force.</p>
<p>&nbsp;</p>
<p>Among the Task Force&rsquo;s achievements in the past year is an expansion of the Summer Youth Employment Program (&ldquo;SYEP&rdquo;) with a focus on gun violence prevention in targeted zip codes throughout the City of Buffalo. &nbsp;In 2021 the Task Force expedited an additional $530,727 in funding to the SYEP which allowed 73 additional youth to engage in a 16-week program, working 25 hours per week at the rate of $15.00 per hour. The SYEP focuses on at-risk youth ages 14-24 with a specific focus on youth either involved with or at-risk of gun violence. Partnering with the Stop the Violence Coalition, the Task Force designed specific work site locations to provide employment opportunities for these youth during the hours of 4 PM &ndash; 9 PM; these hours were selected due to the amount of increased activity that occurs in many of these youths&rsquo; neighborhoods at these times. The work sites incorporated classes in conflict resolution, anger management, and non-violence training as well as providing meaningful mentorship to gang- involved or at-risk youth.</p>
<p>&nbsp;</p>
<p>&ldquo;National experts, such as the American Academy of Pediatrics and American Public Health Association, recognize gun violence as a public health crisis. Our Task Force focuses on one of the hallmarks of public health: prevention,&rdquo; <strong>said Commissioner of Health Dr. Gale Burstein</strong>. &ldquo;As a county we are coming together to implement interventions that will reduce the risk of devastating physical injuries, deaths, and lasting trauma caused by guns, and contribute to a safer, more stable environment.&rdquo;</p>
<p>&nbsp;</p>
<p>Additionally, the Task Force is creating closer collaborations with the City of Buffalo and will be assisting with their Community Tree Planting Initiative. Evidence-based research draws a direct correlation between high crime and low vegetation (trees, bushes, and shrubs). The data suggests that higher rates of crime are found where there are no trees and vegetation and that the opposite is also true: where there is an abundance of trees and vegetation there are lower crime rates. This initiative is an opportunity to plant more trees and increase vegetation in targeted areas with the overall goal of crime reduction.</p>
<p>&nbsp;</p>
<p>The Task Force is also working on a plan to distribute three hundred gunlocks to county residents; is partnering with the University of Buffalo School of Social Work to create an environmental scan which will integrate mapping of gun violence &ldquo;hot spots&rdquo; in the community with mapping of assets and resources associated with gun violence prevention and recovery; and is coordinating a presentation from the &ldquo;Everytown For Gun Safety&rdquo; gun violence prevention organization on gun violence in our nation.</p>
<p>&nbsp;</p>
<p>&nbsp;<strong></strong></p>
<p>&nbsp;</p>
<p align="center"># # #</p>  </div>

  </div><!-- /.node -->
	</div>

    </div>


</div>
</section>

<section class="box_lists hidden-print">
<div class="container">
    <div class="row">

<div class="col-md-3">
	<div class="region region-bottom-left">
  <div id="block-block-9" class="clear-block block block-block "><h4>Services</h4>
<ul>
<li><a href="http://www2.erie.gov/index.php?q=erie-county-departments-amp-agencies">Erie County Departments &amp; Agencies</a></li>
<li><a href="http://www2.erie.gov/index.php?q=our-services">Services We Offer</a></li>
<li><a href="http://www2.erie.gov/index.php?q=doing-business">Do Business with County Government</a></li>
<li><a href="https://paytax.erie.gov/(S(0zqaw1nri5md20qzhgo3uahj))/WebPortal/WEB_PT_MAIN.aspx?command=">Pay Taxes Online</a></li>
<li><a href="http://www2.erie.gov/socialservices/">Apply for Assistance</a></li>
</ul></div>


</div><!-- /.region -->
</div>

<div class="col-md-3">
	<div class="region region-bottom-cleft">
  <div id="block-block-10" class="clear-block block block-block "><h4>Frequently Requested Information</h4>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=email-mark">Send Mark an Email</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=budget-office">Erie County Budget</a></li>
<li><a href="http://www2.erie.gov/employment/">Work for Erie County</a></li>
<li><a href="http://www2.erie.gov/socialservices/">Apply for Assistance</a></li>
<li><a href="http://www2.erie.gov/parks/">Explore Our Parks</a></li>
</ul></div>


</div><!-- /.region -->
</div>


<div class="col-md-3">
	<div class="region region-bottom-cright">
  <div id="block-block-11" class="clear-block block block-block "><h4>Featured</h4>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=state-county-address-2021">2021 State of the County</a></li>
<li><a href="http://www2.erie.gov/sites/www2.erie.gov/files/uploads/pdfs/Initiatives%20for%20a%20Strong%20Community.pdf">Initiatives for a Stronger Community</a></li>
<li><a href="http://www2.erie.gov/environment/sites/www2.erie.gov.environment/files/uploads/pdfs/Initiatives%20For%20Smart%20Economy%202.0.pdf">Initiatives for a Smart Economy 2.0</a></li>
<li><a href="http://www2.erie.gov/environment/sites/www2.erie.gov.environment/files/uploads/pdfs/SmartEconomy%20for%20Web3.pdf">Initiatives for a Smart Economy</a></li>
<li><a href="http://www2.erie.gov/index.php?q=101-ways-erie-county-government-serves-you">101 Ways Erie County Government Serves You</a></li>
<li><a href="http://www2.erie.gov/exec/sites/www2.erie.gov.exec/files/uploads/pdfs/Examining%20School%20District%20Expenses.pdf">Examining School District Expenses</a></li>
</ul></div>


</div><!-- /.region -->
</div>

<div class="col-md-3">
	<div class="region region-bottom-right">
  <div id="block-block-12" class="clear-block block block-block "><h4>Contact</h4>
<p><a href="http://www2.erie.gov/exec/index.php?q=email-mark"><i class="fa fa-envelope"></i></a>  <a href="https://www.facebook.com/CountyExecutiveMarkPoloncarz/"><i class="fa fa-facebook"></i></a>  <a href="https://www.youtube.com/ErieCountyNY"><i class="fa fa-youtube"></i></a> <a href="http://www2.erie.gov/exec/index.php?q=rss.xml"><i class="fa fa-rss"></i></a></p>

<p>Phone:  (716) 858-8500</p>
<p>Fax: (716) 858-6679</p>
<p>Erie County Executive's Office<br />95 Franklin Street, 16th Floor<br />Buffalo, New York 14202 <a href="https://www.google.com/maps/preview#!q=95+Franklin+St%2C+Buffalo%2C+NY+14202&data=!1m4!1m3!1d2851!2d-78.876696!3d42.884019!4m10!1m9!4m8!1m3!1d93533!2d-78.876017!3d42.8962389!3m2!1i1024!2i768!4f13.1"><i class="fa fa-map-marker "></i></a></p></div>


</div><!-- /.region -->
</div>

    </div>
</div>
</section>

<footer id="footer">

<div id="erie_footer">
  <div class="container">
    <div class="row">

      <div class="col-sm-5"> 
<p>
&nbsp;&nbsp; 
<a href="//www.erie.gov">ERIE.GOV</a>
&nbsp; | &nbsp; 
<a href="//www.erie.gov/sitemap.asp">Site Map</a>
&nbsp; | &nbsp; 
<a href="//www2.erie.gov/exec/index.php?q=office-information-0">Contact Us</a>
&nbsp; | &nbsp; 
<a href="//www2.erie.gov/index.php?q=accessibility">Accessibility</a>
</p>
</div>

      <div class="col-sm-7"> 

<div class="search_footer">
<script>
  (function() {
    var cx = '007518037577306028695:w6nfzkoab7u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : '') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>


<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true, gaTrack: true, gaId: 'UA-24820103-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>



</div>


    </div>
  </div>
</div>

<div id="admin_footer">
  <div class="container">
    <div class="row">
<div class="region region-footer">
  <div id="block-user-0" class="clear-block block block-user "><form action="/exec/index.php?q=press/erie-county-gun-violence-prevention-task-force-presents-first-report&amp;destination=node%2F1877"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-VrmJg9HGpnIkr-Kn46-f4Y62o58JDmTaRMI2g14sGqk" value="form-VrmJg9HGpnIkr-Kn46-f4Y62o58JDmTaRMI2g14sGqk"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
</div>


</div><!-- /.region -->
      </div>
    </div>
</div>

</footer>



<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/jquery.easing.min.js"></script>
<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/bootstrap.min.js"></script>
<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/script.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eriecounty" async="async"></script>

</body>
</html>