<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>POLONCARZ STATEMENT ON NY STATEWIDE MASK MANDATE   | Erie County Executive Mark C. Poloncarz</title>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta charset="utf-8">
<meta name="format-detection" content="telephone=no" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/exec/misc/favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/exec/modules/cck/theme/content-module.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date_popup/themes/datepicker.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/date/date_popup/themes/jquery.timeentry.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/node/node.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/poll/poll.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/pollanon/pollanon.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/simplenews/simplenews.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/defaults.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/system.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/system/system-menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/user/user.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/sites/all/modules/nice_menus/nice_menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/sites/all/modules/nice_menus/nice_menus_default.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/misc/farbtastic/farbtastic.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/calendar/calendar.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/cck/modules/fieldgroup/fieldgroup.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/views/css/views.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/exec/modules/tablefield/tablefield.css?M" />
  <script type="text/javascript" src="/exec/misc/jquery.js?M"></script>
<script type="text/javascript" src="/exec/misc/drupal.js?M"></script>
<script type="text/javascript" src="/exec/modules/pollanon/js/jquery.cookie.min.js?M"></script>
<script type="text/javascript" src="/exec/modules/pollanon/js/pollanon.pack.js?M"></script>
<script type="text/javascript" src="/exec/modules/poormanscron/poormanscron.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/js/jquery.cycle.all.min.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?M"></script>
<script type="text/javascript" src="/exec/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/superfish.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/jquery.bgiframe.min.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/superfish/js/jquery.hoverIntent.minified.js?M"></script>
<script type="text/javascript" src="/exec/sites/all/modules/nice_menus/nice_menus.js?M"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/exec/", "cron": { "basePath": "/exec/index.php?q=poormanscron", "runNext": 1639472079 }, "nice_menus_options": { "delay": "800", "speed": "slow" } });
//--><!]]>
</script>

<link rel="stylesheet" href="//www2.erie.gov/sites/all/themes/erie_responsiveb/css/bootstrap.min.css" />
<link rel="stylesheet" href="//www2.erie.gov/sites/all/themes/erie_responsiveb/css/font-awesome.min.css">
<link rel="stylesheet" href="//www2.erie.gov/sites/www2.erie.gov.exec/themes/erie_responsiveb/css/style.css">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
</head>

<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24820103-1']);
  _gaq.push(['_setDomainName', '.erie.gov']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<header>
    <div class="container">
        <div class="row">
            <div class="col-md-1" id="logo">
                <a href="//www.erie.gov"><img src="/sites/all/themes/erie_responsiveB/images/seal.png" alt="Erie.gov homepage" title="Erie.gov homepage"></a>
            </div>

            <div class="col-xs-12 col-xs-offset-15 visible-xs">
                <a href="#" id="mobile_menu"><span class="fa fa-bars"></span></a>
            </div>
            <div class="col-xs-12 visible-xs" id="mobile_menu_list">
<ul>
<ul class="links secondary-links"><li class="menu-320 first"><a href="http://www2.erie.gov/exec/" title="">Home</a></li>
<li class="menu-321"><a href="http://www2.erie.gov/exec/index.php?q=biography" title="">Biography</a></li>
<li class="menu-322"><a href="http://www2.erie.gov/exec/index.php?q=newsroom" title="">Newsroom</a></li>
<li class="menu-341"><a href="/exec/index.php?q=executive-orders" title="Executive Orders">Executive Orders</a></li>
<li class="menu-400"><a href="http://www2.erie.gov/exec/index.php?q=documents" title="">Documents</a></li>
<li class="menu-339"><a href="http://www2.erie.gov/exec/index.php?q=volunteer-board-positions" title="">Volunteer Board Positions</a></li>
<li class="menu-354"><a href="/exec/index.php?q=whistleblower-hotline" title="Whistleblower Hotline">Whistleblower Hotline</a></li>
<li class="menu-326 last"><a href="http://www2.erie.gov/exec/index.php?q=contact-information" title="">Contact</a></li>
</ul></ul>
            </div>

            <div class="col-md-9 col-sm-7 hidden-xs" id="nav-bar">
                <ul class="nav">
<li><a href="//www2.erie.gov/index.php?q=your-government">Your Government</a></li>
<li><a href="//www2.erie.gov/index.php?q=our-services">Our Services</a></li>
<li><a href="//www2.erie.gov/index.php?q=doing-business">Doing Business</a></li>
<li><a href="//www2.erie.gov/index.php?q=our-community">Our Community</a></li>
<li><a href="//www2.erie.gov/index.php?q=how-do-i">How do I ...</a></li>
                </ul>
            </div>

            <div class="col-md-2 hidden-xs">
<!-- AddThis Button BEGIN -->
<div class="addthis_sharing_toolbox"></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eriecounty" async="async"></script>
<!-- AddThis Button END -->
	    </div>


        </div>
    </div>
</header>



<section id="banner">
<div class="container hidden-print">
<div class="row">
      <div class="col-md-1">
<p><a href="//www.erie.gov"><img src="/sites/all/themes/erie_responsiveB/images/seal.png" alt="Erie.gov homepage" title="Erie.gov homepage"></a></p>
	</div>
      <div class="col-md-6">
<p class="welcome">Welcome to Erie County, NY</p>
<p class="department_name">Erie County Executive Mark C. Poloncarz</p>
      </div>
      <div class="col-md-5">
<div class="search">

<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var orderByOptions = {};
  orderByOptions['keys'] = [{label: 'Relevance', key: ''} , {label: 'Date', key: 'date'}];
  customSearchOptions['enableOrderBy'] = true;
  customSearchOptions['orderByOptions'] = orderByOptions;
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('007518037577306028695:w6nfzkoab7u', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('//www2.erie.gov/index.php?q=search', 'as_q');
  options.setAutoComplete(true);
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
</div>
	</div>

  </div>
</div>
</section>

<section class="navigation hidden-print">
<nav>

    <div class="container">
        <div class="row">

            <div class="col-md-12 hidden-xs">

<div id='submenu'>

<ul>
<ul class="links secondary-links"><li class="menu-320 first"><a href="http://www2.erie.gov/exec/" title="">Home</a></li>
<li class="menu-321"><a href="http://www2.erie.gov/exec/index.php?q=biography" title="">Biography</a></li>
<li class="menu-322"><a href="http://www2.erie.gov/exec/index.php?q=newsroom" title="">Newsroom</a></li>
<li class="menu-341"><a href="/exec/index.php?q=executive-orders" title="Executive Orders">Executive Orders</a></li>
<li class="menu-400"><a href="http://www2.erie.gov/exec/index.php?q=documents" title="">Documents</a></li>
<li class="menu-339"><a href="http://www2.erie.gov/exec/index.php?q=volunteer-board-positions" title="">Volunteer Board Positions</a></li>
<li class="menu-354"><a href="/exec/index.php?q=whistleblower-hotline" title="Whistleblower Hotline">Whistleblower Hotline</a></li>
<li class="menu-326 last"><a href="http://www2.erie.gov/exec/index.php?q=contact-information" title="">Contact</a></li>
</ul></ul>

	</div>
	</div>
	</div>

</div>
</nav>
</section>

<div class="clear"></div>  

<div class="container">
  <div class="row">
	<div class="breadcrumb"><p><a href="/exec/">Erie County Executive Mark C. Poloncarz</a> &raquo; POLONCARZ STATEMENT ON NY STATEWIDE MASK MANDATE  </p></div>
  </div>

  <div class="row"><h2>POLONCARZ STATEMENT ON NY STATEWIDE MASK MANDATE  </h2></div>

  <div class="row">
      </div>

</div>

<section id="content">
  <div class="container">

<div class="row press_release">
<p class="revised">Modified: December 10, 2021 11:17am</p>
<div class="addthis_native_toolbox hidden-print"></div>
<div class="clear"></div>
</div>


    <div class="row">
	<div class="col-lg-3 col-md-3 col-xs-12 hidden-print">
	<div class="morepress"><h4>Latest News</h4> <div class="region region-top-left">
  <div id="block-views-press_releases-block_1" class="clear-block block block-views "><div class="">
  
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/santa-land-cancelled-precaution-due-anticipated-high-wind-weather-event">SANTA LAND CANCELLED AS PRECAUTION DUE TO ANTICIPATED HIGH-WIND WEATHER EVENT</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p><em>Erie County Department of Parks, Recreation and Forestry, partners cancel event for safety reasons</em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">December 10, 2021 11:38am</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/poloncarz-statement-ny-statewide-mask-mandate" class="active">POLONCARZ STATEMENT ON NY STATEWIDE MASK MANDATE</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Erie County Executive notes &ldquo;unified action is needed&rdquo; </em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">December 10, 2021 11:17am</span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/poloncarz-joins-counterparts-washington-dc-national-association-counties%E2%80%99-roundtable">POLONCARZ JOINS COUNTERPARTS IN WASHINGTON, D.C. FOR NATIONAL ASSOCIATION OF COUNTIES’ ROUNDTABLE</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Erie County Executive to participate in County Executive Roundtable panel discussion at the National Press Club on COVID-19 relief/recovery, infrastructure and the ways county leaders have adapted to governing during a pandemic</em></p>
<p align="center"><em>&nbsp;</em></p>
<p align="center"><em>Schedule includes dialogue with senior administration officials at the White House to discuss counties&rsquo; roles in protecting public health, maintaining critical infrastructure </em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">December 7, 2021 1:02pm</span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/santa-land-returns-chestnut-ridge-park-2">SANTA LAND RETURNS TO CHESTNUT RIDGE PARK</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Popular free seasonal event converts to a drive-through winter wonderland </em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">December 6, 2021 12:47pm</span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/exec/index.php?q=press/poloncarz-statement-adoption-2022-erie-county-budget">POLONCARZ STATEMENT ON ADOPTION OF 2022 ERIE COUNTY BUDGET</a></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p align="center"><em>Balanced proposal lowers the property tax rate per thousand of assessed value from $4.42 for 2021 to $4.31 in 2022, the lowest property tax rate since the creation of the County Executive&rsquo;s office </em></p>
<p align="center"><em>&nbsp;</em></p>
<p align="center"><em>Balanced budget provides for ongoing COVID-19 response, over $76 million in capital projects, invests in small business storefront revitalization, workforce development initiatives</em></p></div>
  </div>
  
  <div class="views-field-changed">
          <label class="views-label-changed">
        Updated:
      </label>
                <span class="field-content">December 2, 2021 2:45pm</span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/exec/index.php?q=press-releases">
    more news &gt;&gt;  </a>
</div>
  
  
  
</div><!-- /.view -->
</div>


<div id="block-block-6" class="clear-block block block-block sidemenu"><p>For press releases from other years, please click on one of the following links:</p>
<ul>
<li><a href="2021-press-releases">2021</a></li>
<li><a href="2020-press-releases">2020</a></li>
<li><a href="2019-press-releases">2019</a></li>
<li><a href="2018-press-releases">2018</a></li>
<li><a href="2017-press-releases">2017</a></li>
<li><a href="2016-press-releases">2016</a></li>
<li><a href="2015-press-releases">2015</a></li>
<li><a href="2014-press-releases">2014</a></li>
<li><a href="2013-press-releases">2013</a></li>
<li><a href="2012-press-releases">2012</a></li>
<li><a href="2011-press-releases">2011 Transition</a></li>
</ul></div>


</div><!-- /.region -->
</div>
	</div>

	<div class="col-lg-9 col-md-9 col-xs-12">
 	<div id="node-1804" class=" clearfix">
  
  
  
  
  <div class="content">
    <div class="field field-type-date field-field-date">
    <div class="field-items">
            <div class="field-item odd">
                      <div class="field-label-inline-first">
              Date:&nbsp;</div>
                    <span class="date-display-single">12/10/21</span>        </div>
        </div>
</div>
<p>Erie County Executive Mark C. Poloncarz today issued the following statement pursuant to NYS Governor Kathy Hochul&rsquo;s announcement of a statewide mandate requiring masks to be worn in all indoor public places unless businesses or venues implement a vaccine requirement. The new business and venue requirements extend to both patrons and staff. This measure is effective Dec. 13, 2021 until Jan. 15, 2022, after which NYS will re-evaluate based on current conditions. &nbsp;</p>
<p>&nbsp;</p>
<p><strong>Erie County Executive Mark C. Poloncarz said,</strong> "With new COVID-19 cases rapidly increasing across New York State, I commend Governor Hochul for following Erie County's lead and implementing a statewide mask requirement for all indoor public locations, or, alternatively, permitting the business to choose to implement a vaccine mandate for all persons entering the premises. The COVID-19 virus does not respect county or other municipal boundaries. In order to respond to the growing regional and statewide threat, unified action is needed. I thank the governor for taking that action by implementing an indoor mask requirement because, the facts are clear, wearing a mask can help stop the transmission and further spread of COVID-19."</p>
<p><strong>&nbsp;</strong></p>
<p>&nbsp;</p>
<p align="center"># # #</p>  </div>

  </div><!-- /.node -->
	</div>

    </div>


</div>
</section>

<section class="box_lists hidden-print">
<div class="container">
    <div class="row">

<div class="col-md-3">
	<div class="region region-bottom-left">
  <div id="block-block-9" class="clear-block block block-block "><h4>Services</h4>
<ul>
<li><a href="http://www2.erie.gov/index.php?q=erie-county-departments-amp-agencies">Erie County Departments &amp; Agencies</a></li>
<li><a href="http://www2.erie.gov/index.php?q=our-services">Services We Offer</a></li>
<li><a href="http://www2.erie.gov/index.php?q=doing-business">Do Business with County Government</a></li>
<li><a href="https://paytax.erie.gov/(S(0zqaw1nri5md20qzhgo3uahj))/WebPortal/WEB_PT_MAIN.aspx?command=">Pay Taxes Online</a></li>
<li><a href="http://www2.erie.gov/socialservices/">Apply for Assistance</a></li>
</ul></div>


</div><!-- /.region -->
</div>

<div class="col-md-3">
	<div class="region region-bottom-cleft">
  <div id="block-block-10" class="clear-block block block-block "><h4>Frequently Requested Information</h4>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=email-mark">Send Mark an Email</a></li>
<li><a href="http://www2.erie.gov/exec/index.php?q=budget-office">Erie County Budget</a></li>
<li><a href="http://www2.erie.gov/employment/">Work for Erie County</a></li>
<li><a href="http://www2.erie.gov/socialservices/">Apply for Assistance</a></li>
<li><a href="http://www2.erie.gov/parks/">Explore Our Parks</a></li>
</ul></div>


</div><!-- /.region -->
</div>


<div class="col-md-3">
	<div class="region region-bottom-cright">
  <div id="block-block-11" class="clear-block block block-block "><h4>Featured</h4>
<ul>
<li><a href="http://www2.erie.gov/exec/index.php?q=state-county-address-2021">2021 State of the County</a></li>
<li><a href="http://www2.erie.gov/sites/www2.erie.gov/files/uploads/pdfs/Initiatives%20for%20a%20Strong%20Community.pdf">Initiatives for a Stronger Community</a></li>
<li><a href="http://www2.erie.gov/environment/sites/www2.erie.gov.environment/files/uploads/pdfs/Initiatives%20For%20Smart%20Economy%202.0.pdf">Initiatives for a Smart Economy 2.0</a></li>
<li><a href="http://www2.erie.gov/environment/sites/www2.erie.gov.environment/files/uploads/pdfs/SmartEconomy%20for%20Web3.pdf">Initiatives for a Smart Economy</a></li>
<li><a href="http://www2.erie.gov/index.php?q=101-ways-erie-county-government-serves-you">101 Ways Erie County Government Serves You</a></li>
<li><a href="http://www2.erie.gov/exec/sites/www2.erie.gov.exec/files/uploads/pdfs/Examining%20School%20District%20Expenses.pdf">Examining School District Expenses</a></li>
</ul></div>


</div><!-- /.region -->
</div>

<div class="col-md-3">
	<div class="region region-bottom-right">
  <div id="block-block-12" class="clear-block block block-block "><h4>Contact</h4>
<p><a href="http://www2.erie.gov/exec/index.php?q=email-mark"><i class="fa fa-envelope"></i></a>  <a href="https://www.facebook.com/CountyExecutiveMarkPoloncarz/"><i class="fa fa-facebook"></i></a>  <a href="https://www.youtube.com/ErieCountyNY"><i class="fa fa-youtube"></i></a> <a href="http://www2.erie.gov/exec/index.php?q=rss.xml"><i class="fa fa-rss"></i></a></p>

<p>Phone:  (716) 858-8500</p>
<p>Fax: (716) 858-6679</p>
<p>Erie County Executive's Office<br />95 Franklin Street, 16th Floor<br />Buffalo, New York 14202 <a href="https://www.google.com/maps/preview#!q=95+Franklin+St%2C+Buffalo%2C+NY+14202&data=!1m4!1m3!1d2851!2d-78.876696!3d42.884019!4m10!1m9!4m8!1m3!1d93533!2d-78.876017!3d42.8962389!3m2!1i1024!2i768!4f13.1"><i class="fa fa-map-marker "></i></a></p></div>


</div><!-- /.region -->
</div>

    </div>
</div>
</section>

<footer id="footer">

<div id="erie_footer">
  <div class="container">
    <div class="row">

      <div class="col-sm-5"> 
<p>
&nbsp;&nbsp; 
<a href="//www.erie.gov">ERIE.GOV</a>
&nbsp; | &nbsp; 
<a href="//www.erie.gov/sitemap.asp">Site Map</a>
&nbsp; | &nbsp; 
<a href="//www2.erie.gov/exec/index.php?q=office-information-0">Contact Us</a>
&nbsp; | &nbsp; 
<a href="//www2.erie.gov/index.php?q=accessibility">Accessibility</a>
</p>
</div>

      <div class="col-sm-7"> 

<div class="search_footer">
<script>
  (function() {
    var cx = '007518037577306028695:w6nfzkoab7u';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : '') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>


<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true, gaTrack: true, gaId: 'UA-24820103-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>



</div>


    </div>
  </div>
</div>

<div id="admin_footer">
  <div class="container">
    <div class="row">
<div class="region region-footer">
  <div id="block-user-0" class="clear-block block block-user "><form action="/exec/index.php?q=press/poloncarz-statement-ny-statewide-mask-mandate&amp;destination=node%2F1804"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-9--maob6-4dKf3IcK0e3DSVccT4h0VYkh-DOyWWVYCc" value="form-9--maob6-4dKf3IcK0e3DSVccT4h0VYkh-DOyWWVYCc"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
</div>


</div><!-- /.region -->
      </div>
    </div>
</div>

</footer>



<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/jquery.easing.min.js"></script>
<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/bootstrap.min.js"></script>
<script src="//www2.erie.gov/sites/all/themes/erie_responsiveb/js/script.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eriecounty" async="async"></script>

</body>
</html>